LDA - Error Message When Changing Task Status

Modified on Wed, 13 Jun, 2018 at 4:49 PM

Purpose

Sometimes changing the status of a task in the LDA to ‘Completed’ generates an error message. This guide explains the likely reason and the steps needed to rectify the issue.



Issue

Changing a task status to Complete and then trying to save it produces an error message as below:





Cause

This is usually down to the top level task being set as a Task and not a Stage (this is technically not allowed but may have been imported that way from the template used).



Resolution

Change the top level task to a Stage by exporting the tasks, amending and re-importing as required.

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