IMS - Document Pools Not Showing in Information Zone

Modified on Thu, 31 May, 2018 at 2:52 PM

Issue

After creating a new Document Pool and applying security, the pool doesn’t appear in the IMS Information Zone.


Cause

Document Pools will not show up in the IMS until a document has been published into that particular pool.


Resolution

Create a test document and publish it to the Document Pool in question. Then navigate to the Information Zone within the IMS to check that the pool now appears.


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article